Tania Palazzetti avviso 109 ed errore 511

Dopo tre anni, durante i quali ha sempre funzionato bene, la mia idropellet Tania della Palazzetti, all’ultima accensione annuale è comparso l’avviso 109 e poi errore 511.
Noto che quando inizia l’accensione non scende il pellet, la clochea non gira anche se libera, compare il 109 sul display e poi passa al 511 prima di spegnersi.
Nel libretto l’avviso 109 dice preallarme di pressione, ho eseguito quanto suggerito nelle indicazioni riportate (reset posteriore) ma non succede nulla.

3 risposte a Tania Palazzetti avviso 109 ed errore 511

  1. stjefjn scrive:

    buona sera ho il sensore e’ rotto oppure la canna fumaria intasata buona serata da stjefjn

  2. Alby scrive:

    Se la stufa funziona ma la coclea non gira ci sono varie opzioni:
    1 la stufa è intasata dalla cenere
    2 il camino è intasato dalla cenere
    3 il motore fumi non funziona o non funziona a dovere
    4 il presostato che rileva la pressione interna è guasto
    Controlla o fai controllare queste cose e poi fammi sapere ;-)
    Ciao
    Alby

  3. LS scrive:

    Ho lo stesso identico problema! Ho eseguito anch’io tutta la procedura di reset più volte, ma continua a dare gli stessi errori! Come hai risolto il problema?

Sei sei un CAT registrato ricordati di accedere prima di commentare!

Non hai trovato quello che cercavi? Cerca ancora!

Lascia un Commento

L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati *

*

È possibile utilizzare questi tag ed attributi XHTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>