Problematiche in accensione per la mia nordica extraflame melinda idro.

Signor Gaudenzio anche io approfitto della sua pazienza e professionalità. Io possiedo una melinda idro che riscalda un appartamento di 90 m quadri, istallata sui tubi della caldaia a gas, le mie problematiche sono, spesso di mancata accensione dicendo dal displei mancata accensione o manca Pellet, nel secondo tentativo va, inoltre le chiedevo se e sufficiente la potenza della stufa, mi trovo in provincia di foggia un paese di altezza 450 m a ridosso del subappennino dauno. Grazie per la sua immensa pazienza e disponibilita.

8 risposte a Problematiche in accensione per la mia nordica extraflame melinda idro.

  1. Gaudenzio scrive:

    Buonasera.
    La mancata accensione al primo tentativo, con relativo allarma, è da attribuirsi a due potenziali problematiche; 1) il motoriduttore che fa girare la coclea del pellet potrebbe essere difettoso o, sta giungendo a miglior vita, quindi non carica quantità di pellet sufficiente per permettere l’accensione” al secondo tentavivo, come ha postato lei parte, perché: nel suo interno il motoriduttore contiene del grasso per alte temperature, se quest’ultimo si è leggermente solidificato-indurito- succede che al primo tentativo giri più piano del dovuto, non caricando pellet a sufficienza…cosa avviene al secondo tentativo : continuando a girare, il motoriduttore, per mezzo dell’attrito creato al suo interno, fasi che il grasso stesso si “ammorbidisca”,permettendo il carico corretto del pellet, e il raggiungimento della temperatura dei fumi, per permettere la corretta accensione della stufa. Altro motivo, ma con poche probabilità è che la stufa sia sporca, ed ha il giro fumi un po’ ostruito, rendendo difficoltosa la corretta accensione.
    Una domanda : la sua stufa che display ha : quello a led rosso, o quello lcd azzurro ?
    Per quanto riguarda la forza della stufa per scaldare i suoi 90 metri quadri, credo possa andare bene, premetto che non conosco la sua zona climatica, ne tantomeno la classe energetica della sua abitazione.
    Saluti.
    Gaudenzio

  2. Armando scrive:

    Buon giorno. Grazie Sig. Gaudenzio, vedo nella sua risposta proprio i dubbi a me avvenuti, riguardo il poco caricamento del pellet ed a mia impressione avviene proprio nella fase di passaggio tra accensione e avviodove vedo che cade poco pellet , per essere sporca non credo, e vero che la pulizia la faccio da me, per quella annuale smonto i tubi canna fumaria, tolgo le coperture laterali e levo la testata togliendo i pulisci canotti, ovviamente il tutto aspirato con aspiracenere e aspiro a fondo anche il contenitore del pellet per togliere residui di polvere. Spero sia sufficiente. La stufa ha il displei azzurro. Grazie Signor Gaudenzio.

  3. Armando scrive:

    Signor Gaudenzio oggi ho fatto una prova suggerita dal venditore, dopo aver pulito il braciere ho collocato all’interno del braciere una manciata di pellet, accendento la stufa ha funzionato regolarmente. La stufa acquistata a luglio 2013 praticamente e il quarto inverno che lavora. So che lo scarico fumi non e corretto per normativa, ma io non potendo scarico sul mio balcone dove e posto un contenitore contenete acqua per raccogliere residui di fumaggine, non credo possa ostacolare lo scarico. Grazie.

  4. Gaudenzio scrive:

    @ Armando.
    Buonasera Armando.
    A questo punto devo dire che il motoriduttore stia giungendo a miglior vita, visto la prova del nove suggerita dal rivenditore… se vuole risparmiare denaro, non aspetti che quest’ultimo cessi la sua esistenza, è possibile rigenerarlo, con una spesa minima. Le spiego : se riesce a toglierlo, vite a brugola del 5 posta tra il motorino e la coclea, lo apre, sono 6 viti, sgrassa per bene tutti gli ingranaggi, io uso la benzina per automobile, ricompone gli ingranaggi, annega il tutto con grasso per alte temperature, se non riesce a trovarlo, può chiederlo al suo rivenditore, se è un rivenditore autorizzato nordica, accedendo al portale dedicato ai partners nordica, costo indicativo di 18/20 €, e lo rimonta in stufa; per qualche anno tira avanti. Personalmente ne ho rigenerati diversi, e a distanza di 3/4 anni, funzionano ancora. Se invece preferisce farlo sostituire dal cat, si prepari a spendere 150/180 € circa.
    Dimenticavo : per ruotare il motorino in posizione comoda, da poter allentare la vite di fermo, stacchi i due faston, si prepari un cavetto con faston, li collega al motore, inserisca il cavo stesso nella presa di corrente, lo stesso comincerà a ruotare, quando sarà in posizione comoda, stacchi il cavo dalla presa e allenti la brugola, lo tenga con una mano, per effetto della gravità, se non lo tiene, cadrà come un sasso….
    Cordiali saluti.
    Gaudenzio

  5. Armando scrive:

    Buona sera a lei Signor gaudenzio, grazie per la spiegazione per poter intervenire.

  6. Armando scrive:

    Buon giorno Signor Gaudenzio, approfitto ancora della sua pazienza per chiederle due cose il problema accensione, anche se in forma minore me lo ha fatto sin da nuova, io addebitavo la cosa al pellet anche se ho preso sempre il top come certificazione esposta sui sacchi, e l’altra, lei mi chiedeva il colore del displei come gia detto azzurro, mi incuriosisce. Per me il moto riduttore aveva forse già qualche problemino visto l’età della stufa, lei cosa ne pensa? Grazie come sempre gentilissimo. Acquistata luglio 2013.

  7. Gaudenzio scrive:

    @Armando.
    Buongiorno Armando.
    Una domanda : la stufa è mai stata vista da un cat di zona? Da quello che dice lei, oltre al motoriduttore, potrebbe essere che necessiti di una correzzione dei parametri di carico pellet per l’accensione. Pervquanto riguarda il display, mi serviva saperlo per chidere se: durante la fase di accensione, lei ha mai controllato lo stato stufa? Premendo i due tasti meno contemporaneamente, si entra nello stato stufa, dove si vedono info utili per la fase di accensione, come la pressione di impianto, la temperatura fumi e altre info.
    Saluti.

  8. Armando scrive:

    Buona sera Signor Gaudenzio, no la mia stufa non e mai stata vista da un cat, adesso che mi sta creando questo problema con assiduità la sto osservando con piu attenzione, le dico, dopo aver fatto la prova suggerita dal venditore con una manciata di pellet nel braciere e andata bene, poi avendo fatto altre mancate accensioni senza aver messo la manciata di pellet, ho aperto lo sportello e guardando dentro al braciere il pellet c’era e anche abbastanza, ma l’accensionenon e avvenuta. Brucia all’inizio e poi fallisce. Per dare un’occhiata ai parametri devo premere entrambi i pulsanti +o- sia a destra che di sinistra mi spiego meglio uno posto lato tasto menu e laltro lato accensione. Un saluto di cuore, grazie.

Sei sei un CAT registrato ricordati di accedere prima di commentare!

Non hai trovato quello che cercavi? Cerca ancora!

Lascia un Commento

L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati *

*

È possibile utilizzare questi tag ed attributi XHTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>