Mancata accensione con fuoco presente!

Buongiorno a tutti, ho una Norvegis della Palladio che già un paio di volte abbiamo trovato spenta con segnale di allarme “mancata accensione” ma con tutti i pellets combusti nel braciere.
Stamattina mi ha svegliato proprio l’allarme della mancata accensione stufa, ma nella stufa c’era una bella fiamma e la temperatura dei fumi era 82°!da cosa può dipendere?
grazie per il vostro aiuto

3 risposte a Mancata accensione con fuoco presente!

  1. Gaudenzio scrive:

    Buon giorno.
    Mi è capitata la stessa cosa l’anno scorso con la mia stufa di un altro brand, fiamma viva, ventole accese, temperatura fumi 85/90° ed ecco il bip bip dell’allarme : mancata accensione.
    Ho contattato il cat, è uscito ha fatto il default dei parametri, reimpostato il tutto, problema risolto.
    La causa del problema, a detta del tecnico, è dovuta agli sbalzi della tensione domestica, per quanto non ci si accorge visivamente, ma se ripetuti di frequente, possono “sballare” i parametri.
    Detto questo, non so se il suo problema è lo stesso verificatosi con la mia stufa, per quanto strano, ho risolto come descritto.
    Cordiali saluti.
    Gaudenzio

  2. stjefjn scrive:

    buona sera la mancata accensione puo’ avvenire anche con la fiamma accesa, se la temperatura fumi non arriva in un tempo prestabilito fa’ mancata accensione cosa si puo’ far: prima pulire il foro candeletta secondo pulire termocoppia e terzo rivedere i parametri tempo di accensione e temperatura di partenza a me personalmente in 11 anni che faccio questo lavoro cioe’ cat non mi risulta che dei sbalzi di corrente sballano i parametri ho parlato con produttori di schede elettroniche e mi hanno confermato il tutto buona serata da stjefjn

  3. Tiziana Annovazzi scrive:

    Buongiorno e grazie ad entrambi.
    In effetti qualche problema di sbalzi di tensione l’abbiamo, ed è anche vero che
    l’altra mattina l’allarme è scattato dopo 25 minuti, che è il tempo massimo per l’accensione della stufa, può essere che la fiamma si fosse appena accesa e che i fumi non siano riusciti a scaldarsi in tempo.
    Ora ho ridotto il parametro sia della temperatura dei fumi per considerare la stufa accesa: era a 52°, l’ho portato a 45°, potrei anche portarlo al minimo possibile, ossia 40°.
    E dovrò rivolgermi anche all’Enel, perchè non è possibile che la tensione oscilli tra i 180 e 220 V.
    Grazie di nuovo per i consigli.
    Tiziana

Sei sei un CAT registrato ricordati di accedere prima di commentare!

Non hai trovato quello che cercavi? Cerca ancora!

Lascia un Commento

L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati *

*

È possibile utilizzare questi tag ed attributi XHTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>